# 使用手册

# 依赖安装

# 安装依赖包

首先确保安装好了laravel,并且数据库连接设置正确。

composer require modstart/modstart
1

然后运行下面的命令来发布资源:

php artisan vendor:publish --provider="ModStart\ModStartServiceProvider"
1

在该命令会复制 ModStart 所依赖的静态资源。

# 依赖包升级

# 查看当前版本

composer show modstart/modstart --latest
1

# 更新到最新版

composer require modstart/modstart
1

# 更新到开发版

composer require modstart/modstart:dev-master
1