讨论 使用交流 文库支持Laravel9的吗?

文库支持Laravel9的吗?

fkenuiabcd 发表于    阅读:205    回复:3

 PHP版本、支持 PHP v8.0 了吗?   

Laravel 9 是可以使用使用 PHP v8.0的了

文库什么版本才支持Laravel 9的




评论

目前生产上验证较为稳定的是5.6、7.0版本的。

可以购买魔众文库系统高级版授权我们免费升级支持PHP8.1版。

 

@ModStart:

是什么什么版本才支持,还是代码要修改

 

@fkenuiabcd: 要对整体的主框架做升级,改动会比较大。

 
1
我来评论
QQ
微信